[ TUTO ] Mise à zéro des compteurs de vidange d'huile moteur
Aller à la page 1, 2  Suivante
 
Poster un nouveau sujet   Répondre au sujet    Forum Alfa MiTo > Les Tutoriels
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Juan-Lupus




12 Déc 2011
Messages: 45

MessagePosté le: 21 03 14 22:02    Sujet du message: [ TUTO ] Mise à zéro des compteurs de vidange d'huile moteur Répondre en citant

Bonjour,
Je ne suis pas un Pro. J’étais un néophyte avant de m'attaquer à ça.
Ma voiture est une Mito II Sprint Edition avec un moteur 1.3 95ch S&S.
Je n'était pas arrivé au bout des 35000 km. Mes un message « faire vidange huile moteur est apparue » Après la vidange faite moi même ce message est resté.

J'ai acheter un ELM 327 USB 1.4 et un câble adaptateur jaune ou A3. (Chez http://www.obdauto.fr/ vous trouverez peut-être moins cher et plus rapide ailleurs). Mais faite attention au ELM327 1.5 d'origine chinoise)



J'ai utiliser Multi ECUScan 1.2 . Il faut la version enregistré. Alors soit vous l'acheter (dans les 50E) mais ça fait cher pour mettre un compteur à zéro. Ou vous faite comme moi et vous trouver un Loader sur l'Interpanet pour contourner le passage en caisse. (Si vous ne trouvez pas. Envoyez-moi un MP et je vous donnerais un lien)

Edit : Je l'ai mis ICIhttp://uptobox.com/o1ik1uce7tap

Brancher votre ELM327 sur votre PC (J'avais Windows7) avec internet. Les pilotes de l'ELM327 se télécharge et s’installe tous seul. Après plus besoins d'internet.

Allez dans le Gestionnaire de périphériques Windows. Un nouveau Ports est apparue. Repérer son nom (COM4 ou COM5 ou COM6 comme moi). Aller dans les paramètres du port et régler le temps de latence sur « 1 ».



Allez dans les préférences de Multiecuscan et appuyer sur « Scan For Interfaces » Il m'a réglé en 1.3 sur le port COM6 Comme vu dans le gestionnaire de tache.



Mettre le contact de ça voiture sans la démarrer. Et brancher l'ELM327 Avec le Cable Jaune.



Allez sur Alfa Romeo – Mito 1.3 JTD 16v – Service – Service Interval Reset et appuyer sur Connecter



Allez dans Réglages – Mise zero dist. Prochain entretien et appuyer sur Exécuter. Retourner dans l'onglet Information et appuyer sur déconnexion.



Après il faut brancher l'ELM327 sans le câble Jaune.



Allez sur Alfa Romeo – Mito 1.3 JTD 16v – Moteur – Marelli 8DF CF/EOBD Diesel Injection (1.3) et appuyer sur Connecter



Allez dans Réglages – Vidange huile (uniquement pour ...FAP) et appuyer sur Exécuter. Retourner dans l'onglet Information et appuyer sur déconnections.



Débrancher tous.

Après cela le voyant et message d’entretien était toujours là. J'ai fait 2 ou 3 Km en ville. Arrêter le moteur. Et au redémarrage plus de message de vidange.


Mise en garde : ne pas toucher au truc avec marquer dessus Odomètre dans Multiecuscan ( Ça peut augmenter votre compteur kilométrique)

En espérant que ça vous aidera.


Dernière édition par Juan-Lupus le 21 03 15 19:21; édité 3 fois
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  



Samano



Sexe: Sexe:Masculin
02 Fév 2011
Messages: 324

MessagePosté le: 24 03 14 13:04    Sujet du message: Répondre en citant

Merci et bravo pour le tuto.

J'ai vu une ligne qui concerne la régénération du filtre à particule, ça donne quoi comme info ?
_________________
Alfa Romeo MiTo Latina 1.3l JTDm² 95cv Start & Stop
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Juan-Lupus




12 Déc 2011
Messages: 45

MessagePosté le: 24 03 14 19:00    Sujet du message: Répondre en citant

Samano a écrit:
J'ai vu une ligne qui concerne la régénération du filtre à particule, ça donne quoi comme info ?

Ça ne donne pas d'information. Pour cela il faut aller dans l'onglet "F2 Information" ( de mémoire il y a environ 3 pages info diverse dont un pourcentage sur la régénération, dans combien de temps ou KM elle est programmé, Température du FAP....)
Je croie que cette ligne sert à faire une régénération du FAP "forcé" ( Le moteur va accéléré tous seule pour brûler les particules dans le FAP voiture à l’arrêt)
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Samano



Sexe: Sexe:Masculin
02 Fév 2011
Messages: 324

MessagePosté le: 24 03 14 19:21    Sujet du message: Répondre en citant

Merci cool bien
_________________
Alfa Romeo MiTo Latina 1.3l JTDm² 95cv Start & Stop
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Jibedo



Sexe: Sexe:Masculin
17 Sep 2013
Messages: 17

MessagePosté le: 15 06 14 20:04    Sujet du message: Répondre en citant

Bonjour,

Voilà j'ai un soucis, j'ai effectué ma vidange puis j'ai voulu remettre à zéro.

J'ai d'abord fait le reset au niveau moteur sans adaptateur.

Puis j'ai voulu faire dans la section service MISE ZéRO DIST. PROCHAIN ENTRETIEN et la "ERREUR D'EXECUTION"

Je me rend alors dans paramètre et coche "distance avant prochain service" et la je vois 35 000km.

J'ai démarrer et toujours le voyant et message "vidanger moteur"

Auriez vous des suggestions idée ou autre personne ayant déjà eu le soucis ?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Juan-Lupus




12 Déc 2011
Messages: 45

MessagePosté le: 15 06 14 20:39    Sujet du message: Répondre en citant

J'ai eu "ERREUR D'EXECUTION" une fois ou une erreur du même genre. Mais c'était sur la partie moteur. Le marelli 6F3 EOBD diesel injection ne fonctionne pas, or il fallait prendre le 8DF CF .........(1.3)

Par contre au début le voyant est resté allumé. Il a fallut faire 2 ou 3 km et arrêter la voiture après pour que le voyant disparaisse.

Est-ce que le "nombres de révisions entretien" à augmenté?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Jibedo



Sexe: Sexe:Masculin
17 Sep 2013
Messages: 17

MessagePosté le: 15 06 14 21:13    Sujet du message: Répondre en citant

Ah oui effectivement le nombre de service à changer de 2 Smile ca doit avoir fonctionner du coup

J'espère! De toute facon ce soir je vais faire 20km je verrai bien et je vous tiens au courant Smile
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Jibedo



Sexe: Sexe:Masculin
17 Sep 2013
Messages: 17

MessagePosté le: 16 06 14 01:56    Sujet du message: Répondre en citant

Plus de message plus de voyant. Smile

Ça peut être intéressant de le noté dans le tuto cela.

Merci Smile
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Juan-Lupus




12 Déc 2011
Messages: 45

MessagePosté le: 16 06 14 07:47    Sujet du message: Répondre en citant

C'était en bas du Tuto :
Citation:
Après cela le voyant et message d’entretien était toujours là. J'ai fait 2 ou 3 Km en ville. Arrêter le moteur. Et au redémarrage plus de message de vidange.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Jibedo



Sexe: Sexe:Masculin
17 Sep 2013
Messages: 17

MessagePosté le: 16 06 14 08:21    Sujet du message: Répondre en citant

Je parlais du message "erreur d'exécution" a la mise a zéro au niveau service.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
T4gnon



Sexe: Sexe:Masculin
01 Juil 2014
Messages: 4
Namur

MessagePosté le: 01 07 14 23:46    Sujet du message: Répondre en citant

Bonjour, venant d'effectuer mon gros entretien moi même je n'ai pas encore les câbles, je vais les commander.
Par contre j'ai un soucis avec le soft je n'arrive pas à m'inscrire sur le site web
Pourrais tu le partager sur celui ci ?

Merci beaucoup pour le tutoriel mais y a t'il d'autres choses à vérifier avec le programme ?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Juan-Lupus




12 Déc 2011
Messages: 45

MessagePosté le: 07 07 14 17:20    Sujet du message: Répondre en citant

T4gnon a écrit:
B
Par contre j'ai un soucis avec le soft je n'arrive pas à m'inscrire sur le site web
Pourrais tu le partager sur celui ci ?

Non je ne veut pas. Pour ne pas trop causer d'ennui au créateur du forum.
Par contre je t'ai envoyé un MP. (si tu ne l'as pas reçu dit le moi).
T4gnon a écrit:
y a t'il d'autres choses à vérifier avec le programme ?

Tu peut faire plein de truc avec. (Injecteur airbag......) Mais fait attention a ce que tu fait.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
T4gnon



Sexe: Sexe:Masculin
01 Juil 2014
Messages: 4
Namur

MessagePosté le: 07 07 14 21:21    Sujet du message: Répondre en citant

okiii en tout cas un super grand merci :p

je vais pouvoir supprimer ce voyant mdr youpi
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
T4gnon



Sexe: Sexe:Masculin
01 Juil 2014
Messages: 4
Namur

MessagePosté le: 29 08 14 17:10    Sujet du message: Répondre en citant

helloo helloo me revoila :p

je suis en version 1.2 registred
j'ai eu le message d'erreur d'excution :/ j'ai poursuivis
j'ai aussi été voir le nombre de km avant le prochain entretien et j'ai bien 35000 km
par contre j'ai -+4 km et le voyant est toujours allumé faut il rouler plus ?

merci beaucoup a tous youpi youpi ca roule
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
samtheouf



Sexe: Sexe:Masculin
04 Sep 2013
Messages: 16
Yvelines

MessagePosté le: 26 02 15 23:37    Sujet du message: Répondre en citant

Hello tout le monde.

Voilà je vais devoir faire ma vidange ce weekend.
Quelqu'un équipé avec ce materiel habitant en IDF pourrait-il me faire le RAZ... Moyennant finance? Smile .

Merci par avance
_________________
Lâcher une Allemande pour une Italienne ! What else !?
Alfa Mito 1.6 JTDM 120Hp/320Nm Gris graphite
Pack sport / confort / cuir noir
Double Din Pioneer SPHDA100
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Seth



Sexe: Sexe:Masculin
11 Oct 2008
Messages: 175
Alsace (67)

MessagePosté le: 21 08 17 17:01    Sujet du message: Répondre en citant

Salut

Est ce toujours d actualite ? des informations supplementaires ? merci d avance
_________________
Alfa MiTo 1.6 JTD 120cv Selective
Rouge Alfa, Pack Confort, Pack Sport, Pare brise athermique, Régulateur de vitesse, Etriers de freins rouge, Blue & Me.
Prévu fevrier 2009! Mais recupere le 12 decembre
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
MrJhack




05 Nov 2012
Messages: 697

MessagePosté le: 21 08 17 18:00    Sujet du message: Répondre en citant

oui, cela fonctionne toujours.
C'est la procédure officielle.
Si tu as un diesel, il y a 2 sondes à faire et voila.
_________________
1.3 JTDM
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Seth



Sexe: Sexe:Masculin
11 Oct 2008
Messages: 175
Alsace (67)

MessagePosté le: 21 08 17 18:40    Sujet du message: Répondre en citant

MrJhack a écrit:
oui, cela fonctionne toujours.
C'est la procédure officielle.
Si tu as un diesel, il y a 2 sondes à faire et voila.


Merci pour la reponse.

A quoi dois je faire attention pour le ELM327 (version de chine) cable ? usb ? bluetooth ?
Oui c est bien un diesel, comemnt cela 2 sondes ?

Merci d avance
_________________
Alfa MiTo 1.6 JTD 120cv Selective
Rouge Alfa, Pack Confort, Pack Sport, Pare brise athermique, Régulateur de vitesse, Etriers de freins rouge, Blue & Me.
Prévu fevrier 2009! Mais recupere le 12 decembre
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
MrJhack




05 Nov 2012
Messages: 697

MessagePosté le: 21 08 17 19:47    Sujet du message: Répondre en citant

commande ce qu'il y a sur les premiers lien.
sur alfa, il y a 2 connecteurs inversés.
Les OBDII simple seront efficace pour effacer des erreurs, mais pas pour écrire en mémoire.

le cable jaune = inverseur

ensuite il faut resetter 2 sondes comme indiqué sur le premier post. le service à zero et la sonde d'huile magnetti marelli
_________________
1.3 JTDM
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Laurent6261




10 Nov 2017
Messages: 3

MessagePosté le: 10 11 17 21:10    Sujet du message: Répondre en citant

Bonjour,
Nouveau sur le forum, je souhaite mettre a zéro mon compteur de vidange mais je n'arrive pas a installer le logiciel... Quelqu'un peut m'aider ?
Merci
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Alfa MiTo > Les Tutoriels Toutes les heures sont au format GMT + 2 Heures
Aller à la page 1, 2  Suivante
Page 1 sur 2

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum