Problème de puissance

 
Poster un nouveau sujet   Répondre au sujet    Forum Alfa MiTo > Problèmes
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Vinny



Sexe: Sexe:Masculin
13 Déc 2017
Messages: 7

MessagePosté le: 13 12 17 22:10    Sujet du message: Problème de puissance Répondre en citant

Bonsoir à tous,

Je possède une Alfa Romeo MiTo 1.3jtdm 85cv (année 2014) et quelque chose ne va pas avec l’auto mais je n’arrive pas à trouver le problème et pourtant un Mecano y a déjà jeté plusieurs coups d’oeil mais en vain .. alors je vous explique le souci :

Avant toute chose, il faut savoir que la voiture est defap (Downpipe), suppression de marmite et reprogrammée. Malgré tout cela, après passage sur banc, elle ne délivre que 94 cv et 215 N.m de couple, ce qui est très bas pour toutes les modifications qui ont été apportées, en plus de la reprogrammation moteur , et qui sont supposées n’apporter que du plus au moteur ..

Cependant, lorsque j’ai débranché le débitmètre d’air, elle fonctionnait mieux (mais de très peu), je l’ai donc remplacé par un nouveau mais à présent, elle est de nouveau comme avant et donc le problème ne venait pas du débitmètre mais d’autre part ..

On a donc vérifié le turbo mais il souffle et fonctionne correctement durant toute l’accélération selon le Mecano ..

La vanne egr est toujours activée mais n’a rien d’anormal ..

Aussi, le fait d’avoir defap l’auto n’a rien changé, car ce problème était déjà présent lors de la reprogrammation quand la voiture avait encore le fap donc ça ne vient pas de la downpipe non plus ..

A vrai dire, nous bloquons un peu avec le mécanicien et nous aurions voulu savoir si par hasard vous n’auriez pas une idée d’ou le problème peut provenir et comment cela se fait-il que je n’atteigne pas les 105-110 cv « classique » et au moins 250 N.m de couple comme toutes les autres 1.3 Multijet ?

Un grand merci à ceux qui ont lu ce message et d’avance merci à ceux qui répondront !

À bientôt,

Vinny.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  



MrJhack




05 Nov 2012
Messages: 869

MessagePosté le: 15 12 17 08:29    Sujet du message: Répondre en citant

salut, malheureusement si ton mécano n'est pas capable de trouver le soucis, nous ne pourrons pas trop t'aider à distance.
il est possible que la reprog ait été mal faite et que le moteur soit en mode dégradé...
mais il y a tellement de supposition possibles, en passant par la qualité du gasoil.
désolé pour toi :/
_________________
1.3 JTDM
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Vinny



Sexe: Sexe:Masculin
13 Déc 2017
Messages: 7

MessagePosté le: 21 12 17 19:07    Sujet du message: Répondre en citant

Bonsoir ,

La carto a été refaite 3x et à chaque fois c’est là même chose ..

Que veux tu dire par moteur dégradé ?

De plus, j’ai vu que tu avais également une 1.3 jtdm, as tu fait la carto et développe t elle tout son potentiel ?

Un grand merci de la réponse, et si d’autres ont une idée, n’hésitez pas !

Bonne soirée à tous!
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
stopino
PRO


Sexe: Sexe:Masculin
12 Jan 2009
Messages: 662
60-RP-Bourgogne

MessagePosté le: 22 12 17 11:28    Sujet du message: Répondre en citant

Pour ma part le seul conseil que je donnerai dans ce type de cas, c'est juste de faire une gestion moteur d'origine uniquement avec le FAP OFF et continuer d'investiguer ainsi

Au moins comme ça, tu verra déjà si tu as une puissance cohérente ou si il faut investiguer sur la voiture.

Autres choses tu peux aussi faire un nettoyage moteur avec du mecarun ou nettoyage à l’hydrogène (çà a fait beaucoup de bien à ma giulietta)
_________________
GTOptimisation!

Site web/remise pour forum rubrique boutique

News 2016: vous avez du materiel de reprogrammation, nous vous faisons les programmes
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
MrJhack




05 Nov 2012
Messages: 869

MessagePosté le: 22 12 17 12:40    Sujet du message: Répondre en citant

pour mon 1.3 le nettoyage n'a rien fait.
En effet, je suis dans les bonnes plage d'utilisation moteur et ne mets que du gasoil de marque

j'ai regardé les capteurs avant et après 'nettoyage' et rien n'a changé.
aucun changement au niveau de la consommation (sauf lorsque je mets du gasoil de supermarché)

Le FAP était sensé s'allumer après le nettoyage pour éliminer les suifs, mais rien...

Pour ma part, je préconise plutôt du bon gasoil.

ATTENTION : Je ne dénigre absolument pas ce genre de nettoyage. juste que chez moi, cela n'a rien fait. Je ne parle pas pour tout le monde et tous les cas.
_________________
1.3 JTDM
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Vinny



Sexe: Sexe:Masculin
13 Déc 2017
Messages: 7

MessagePosté le: 23 12 17 16:23    Sujet du message: Répondre en citant

Merci pour vos réponses ! Je vais en parler avec mon mecano et, si ça peut faire du bien au moteur, je lui demanderai de faire un nettoyage bien si ça fonctionne tant mieux, si pas, on continuera d’investiguer ..

Justement, on aurait peut être une piste .. je ne sais pas ce que vous en pensez mais comme il me dit, c’est une des premières fois qu’il voit une 1.3 Multijet aussi « libre » et il me dit que la voiture est peut être trop libérée et qu’elle n’arrive plus à suivre au niveau de la puissance .. car malgré ces 94 cv, elle fume assez noir (en même temps plus de fap non plus).

On pensait, également, que la puissance pourrait augmenter en changeant le Turbo et en mettant celui de la 95ch, savez-vous s’il est compatible sur la version 85cv ? On se dit qu’avec un turbo un peu plus gros, elle atteindrait peut être les chiffres attendus après une reprogrammation sur mesure ? Encore une fois ce n’est que des suppositions ..

Qu’en pensez-vous ?

Merci encore pour vos réponses en tout cas Smile

_______________________________________
Alfa Romeo MiTo 1.3 JTDm 85 cv
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
stopino
PRO


Sexe: Sexe:Masculin
12 Jan 2009
Messages: 662
60-RP-Bourgogne

MessagePosté le: 26 12 17 12:48    Sujet du message: Répondre en citant

J en pense perso qu avant de changer pour des pieces plus grosses ont essaye deja d avoir une voiture saine.

Ton 1,3 jtd meme sans fap ne devrait quasi pas fumer.
Soit tu as un problème soit la gestion est trop riche.

Mettre la voiture d origine avec uniquement fap et egr de desactive et voir ce que cela donne
_________________
GTOptimisation!

Site web/remise pour forum rubrique boutique

News 2016: vous avez du materiel de reprogrammation, nous vous faisons les programmes
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Vinny



Sexe: Sexe:Masculin
13 Déc 2017
Messages: 7

MessagePosté le: 27 12 17 20:38    Sujet du message: Répondre en citant

Bonsoir,

Merci de ta réponse, je suis du même avis que toi et je préfère d’abord savoir d’où vient le problème avant de faire quoi que ce soit ..

Donc tu penses que je devrais laisser le fap Off et remettre tout d’origine au niveau de la cartographie ? Et ensuite je la repasse sur banc pour voir ce qu’il en est ?

Par contre, l’egr n’est pas désactivée .. Tu pense de qu’il vaudrait mieux le faire comme il n’y a plus de fap ?

Bonne soirée et merci de la réponse,

Vinny

_______________________________________
Alfa Romeo MiTo 1.3 JTDm 85 cv
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
stopino
PRO


Sexe: Sexe:Masculin
12 Jan 2009
Messages: 662
60-RP-Bourgogne

MessagePosté le: 28 12 17 00:25    Sujet du message: Répondre en citant

A minima désactive le fap, pour l’egr c'est mieux si tu le fais aussi mais rien d'obligatoire si elle fonctionne bien

Avant de la repasser sur banc, regarde si elle fume anormalement ou pas et à la limite utilise fiat ecu scan ou multi scan pour contrôler les valeurs d'injections

Un banc reste un outil de mesure qui se calibre, il te faut la mesure d'origine puis celle d’après pour être sur du bon étalonnage, sinon passe la sur un autre banc, cependant pour moi les mesures banc, ce n'est pas la priorité, surtout que cela à un coup
_________________
GTOptimisation!

Site web/remise pour forum rubrique boutique

News 2016: vous avez du materiel de reprogrammation, nous vous faisons les programmes
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Vinny



Sexe: Sexe:Masculin
13 Déc 2017
Messages: 7

MessagePosté le: 28 12 17 23:00    Sujet du message: Répondre en citant

Je pense que les injections ont déjà été vérifiées et sont correctes d’après le gars qui a fait ma carto. Et je sais que le turbo souffle bien durant toute la phase d’accélération. Malgré tout, c’est surtout au niveau du couple qu’elle est fortement inferieur, il y a t il des paramètres spécifiques à prendre en compte pour augmenter uniquement le couple dont je pourrais en parler à la personne qui a réalisé ma cartographie d’après toi ?

Pour ce qui est de la fumée, c’est surtout quand je passe les 3500 tours à fond de pédale que je vois un peu de fumée noire dans mon rétroviseur au niveau de l’échappement .. maintenant c’est pas énorme .. elle fumait plus fort quand le débitmètre d’air était débranché .. mais quand je dis « plus fort » c’est rien comparé à certaines golf ou seat très poussées (pour donner une idée bien sur). Maintenant, la première fois que j’ai fait la carto, elle ne fumait pas noire du tout, quand j’ai ensuite retiré la marmite d’echappement pour mettre un tube direct, elle ne fumait tjr pas .. par contre, une fois que j’ai mis la downpipe, c’est à partir de ce moment qu’elle a fumé .. mais avant ça, rien du tout ..

J’espère que j’ai pu éclairer un peu plus la situation Smile

Encore merci pour les réponses rapides et pertinentes.

Vinny
_______________________________________
Alfa Romeo MiTo 1.3 JTDm 85 cv
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
stopino
PRO


Sexe: Sexe:Masculin
12 Jan 2009
Messages: 662
60-RP-Bourgogne

MessagePosté le: 29 12 17 18:22    Sujet du message: Répondre en citant

Vinny a écrit:
Je pense que les injections ont déjà été vérifiées et sont correctes d’après le gars qui a fait ma carto. Et je sais que le turbo souffle bien durant toute la phase d’accélération. Malgré tout, c’est surtout au niveau du couple qu’elle est fortement inferieur, il y a t il des paramètres spécifiques à prendre en compte pour augmenter uniquement le couple dont je pourrais en parler à la personne qui a réalisé ma cartographie d’après toi ?

Si tu "penses" ou que tu "sais" déjà pas mal de chose, tu te doutes bien que malgré ma meilleure volonté, je ne peux te donner d'autres pistes ou méthodo de diag que celle déjà expliqué, et encore moins te parler de paramètres spécifiques dans ta gestion que je ne connais pas.
Pour moi met d'origine avec fap désactivé et va mesurer ta voiture, sinon bien reste comme ça, car pour avancer il te faut des certitudes

Vinny a écrit:

Pour ce qui est de la fumée, c’est surtout quand je passe les 3500 tours à fond de pédale que je vois un peu de fumée noire dans mon rétroviseur au niveau de l’échappement .. maintenant c’est pas énorme .. elle fumait plus fort quand le débitmètre d’air était débranché .. mais quand je dis « plus fort » c’est rien comparé à certaines golf ou seat très poussées (pour donner une idée bien sur). Maintenant, la première fois que j’ai fait la carto, elle ne fumait pas noire du tout, quand j’ai ensuite retiré la marmite d’echappement pour mettre un tube direct, elle ne fumait tjr pas .. par contre, une fois que j’ai mis la downpipe, c’est à partir de ce moment qu’elle a fumé .. mais avant ça, rien du tout ..


Si tu n'as plus de fap et plus de cata (donc absence de contre pression pour le turbo), au dessus de 3500trs, c'est probablement que tu es trop riche, c'est pas forcément problématique, mais ça reste avant tout une question d’interprétation en fonction de la quantité de fumé réellement rejeté que tu vois fou
Après un indice, si ton parechoc est un peu noir et qu'il faut que tu le nettoie, c'est que ça fume trop
_________________
GTOptimisation!

Site web/remise pour forum rubrique boutique

News 2016: vous avez du materiel de reprogrammation, nous vous faisons les programmes
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Vinny



Sexe: Sexe:Masculin
13 Déc 2017
Messages: 7

MessagePosté le: 29 12 17 19:58    Sujet du message: Répondre en citant

Si je laisse l’auto non lavee pendant un petit temps, elle est légèrement plus sale au niveau du par choc arrière effectivement ..

Le mieux est que je fasse comme tu as dit, je vais aller voir la personne en question et lui demander de remettre d’origine avec fap Off et voir ce que ça donne .. je vais également lui demander de revérifier les injections pour être sûr mais pour moi tout était ok selon lui dans mes derniers souvenirs ! Je vais également vérifier l’egr on ne sait jamais ..

Je tiendrai au courant une fois que tout sera fait ou si j’ai d’autres nouvelles !

Encore merci pour tout et à bientôt,

Vinny

________________________________
Alfa Romeo MiTo 1.3 JTDm 85 cv
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Vinny



Sexe: Sexe:Masculin
13 Déc 2017
Messages: 7

MessagePosté le: 01 02 18 23:23    Sujet du message: Répondre en citant

Bonsoir,

Nous avons peut-être trouvé la solution aujourd’hui concernant ce problème de puissance.

En effet, je me suis rendu chez un autre reprogrammateur pro et nous avons été faire un tour tout en laissant le pc branché à la voiture. Résultats :

Le turbo ne délivre pas assez de bars de pression par rapport à ce qu’il devrait atteindre réellement, la cause selon lui : absence de contre-pression car plus de marmite d’échappement ! Cause qui avait, en effet, été énoncée un peu plus haut dans les réponses. Je vais donc très certainement cette semaine remettre la marmite d’échappement et voir ce que cela donne en espérant que le problème vienne simplement de la .. Je vous tiens au courant dès que je remets l’échappement et que je l’ai essayée.

Bonne soirée à vous,

Vinny

________________________________
Alfa Romeo MiTo 1.3 JTDm 85 cv
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Alfa MiTo > Problèmes Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum