Code défaut P0101

 
Poster un nouveau sujet   Répondre au sujet    Forum Alfa MiTo > Problèmes
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
eridan




28 Sep 2020
Messages: 5

MessagePosté le: 29 09 20 15:31    Sujet du message: Code défaut P0101 Répondre en citant

Bonjour,

Je possède une MITO 1.4L 105cv, essence donc, et depuis quelque temps j'ai le fameux voyant orange" boitier électronique" qui s'allume par intermittence. Lorsqu'il se coupe ou se rallume c'est toujours après rallumé le moteur.
En la passant à la valise que je possède, je trouve le code P0101. (Débitmètre d’air -problème de performance/de limites).

J'ai donc décidé de changer moi-même le débitmètre mais hélas j'ai toujours le même résultat.

En lisant plusieurs plusieurs articles sur internet, il est possible que ce soit l'admission qui est a nettoyé. Cependant je ne voudrais pas le faire pour rien, sachant que sur une essence, c'est plutôt rare d'effectuer cette opération.

Je vous remercie pour toutes contributions qui pourraient m'être utiles.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  



MrJhack




05 Nov 2012
Messages: 1184

MessagePosté le: 30 09 20 18:41    Sujet du message: Répondre en citant

salut.

il est aussi possible que tu ais une prise d'air.
pour vérifier, pulvériser du nettoyant frein sur le système d'admission et tuyaux.
si le moteur change de régime, alors tu as trouvé.

https://fr.vermin-club.org/p0101-obd-ii-trouble-code-mass-airflow-circuit-operating-range-or-performance-problem-1056
_________________
1.3 JTDM
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
eridan




28 Sep 2020
Messages: 5

MessagePosté le: 06 10 20 12:59    Sujet du message: Code défaut P0101 Répondre en citant

Merci pour ta réponse. J'ai effectué le test et il n'y a pas de problème. Par contre je suis allé plus loin dans l'outil de diagnostic et j'ai vu qu'il m'indiquait une mauvaise valeur sur la sonde lamda (02B1S2), 0.015V au lieu de 0.50 sur l'autre. Je voudrais donc savoir ou se trouve la sonde qui a un problème avant le catalyseur ou après catalyseur) . J'ai lu qu'elle n'était pas difficile à changer, est ce vraiment le cas ? ( je sais que si j'en change une je dois aussi changer l'autre mais mon but avant de changer la deuxième est de voir si mon problème de base est résolu)
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
eridan




28 Sep 2020
Messages: 5

MessagePosté le: 06 10 20 13:08    Sujet du message: Code défaut P0101 Répondre en citant

Ce qui me fait dire que la valeur n'est pas bonne c'est qu'il y a un point d'interrogation en face de la valeur de la sonde...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
MrJhack




05 Nov 2012
Messages: 1184

MessagePosté le: 06 10 20 17:29    Sujet du message: Répondre en citant

salut

les sondes sont super facile à trouver car la première est assez près de la sortie du collecteur et la deuxième, vers le bas de l'échappement.

c'est les seules sondes sur l'échappement, facilement trouvable car c'est le seul truc câblé...
_________________
1.3 JTDM
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
eridan




28 Sep 2020
Messages: 5

MessagePosté le: 06 10 20 20:05    Sujet du message: Code défaut P0101 Répondre en citant

Ok merci, j'espère que ce n'est pas la catalyseur qui est bouché, enfin elle a 90000km. Est ce que tu sais si le code 02B1S2 correspond à celle qui est avant le catalyseur ou celle qui est après ?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
MrJhack




05 Nov 2012
Messages: 1184

MessagePosté le: 06 10 20 21:08    Sujet du message: Répondre en citant

S2 me ferait dire 2eme...

au pire, tu en changes 1 tu teste, puis tu inverses.

par contre essaye de trouver une clé exprès. il faut le passage pour le câble.
_________________
1.3 JTDM
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
eridan




28 Sep 2020
Messages: 5

MessagePosté le: 15 10 20 20:27    Sujet du message: Répondre en citant

Je suis allé chez le garagiste pour un diag et il a trouvé le code 010162. Il ne sait pas vraiment à quoi cela correspond. ( il pense à une reprogrammation d'un calculateur) Il va téléphoner à Alfa demain...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Alfa MiTo > Problèmes Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum