Direction assistée qui se coupe / voyant du volant allumé

 
Poster un nouveau sujet   Répondre au sujet    Forum Alfa MiTo > Problèmes
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Saykaaz




15 Nov 2021
Messages: 4

MessagePosté le: 15 11 21 21:40    Sujet du message: Direction assistée qui se coupe / voyant du volant allumé Répondre en citant

[/b]Bonjour, nouveau sur le forum je viens pour trouver de l'aide. En effet je possède une Alfa Mito 1.3 JTDM Distinctive 90cv de 2009 (102000km) que j'ai acheté aux enchères il y a un mois et demi.
J'ai le voyant du volant allumé en rouge + VDC non disponible
J'ai parcouru le forum, 3/4 des gens parlent de la colonne de direction, cependant 1500 euros de réparation ça fait mal
La voiture n'avait pas roulé pendant 2 ans et je n'ai pas changé la batterie de l'ancien propriétaire.
Pensez vous que cela peut venir de la ? je suis prêt a mettre le prix sur une grosse batterie si cela peut éviter d'avoir le volant qui se durcisse de temps à autre.
J'ai d'ailleurs pu voir que certains avaient corrigé le problème avec l'ajout d'une grosse batterie start and stop. Est-ce que c'est possible d'en acheter une alors que ma Mito n'a pas le start and stop ?

PS: j'ai remarqué que lorsque la direction assisté se coupait c'était toujours quand il faisait froid et toujours en ligne droite

Je vous remercie d'avance ...[/i]
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  



MrJhack




05 Nov 2012
Messages: 1316

MessagePosté le: 16 11 21 08:32    Sujet du message: Répondre en citant

bonjour

dans tous les cas, il faudra que tu change ta batterie.
reste dans les normes 70ah

si cela continue, il faut aussi tester à débrancher, nettoyer et rebrancher la cosse du capteur qui se trouve sous le volant. (pendant que tu changes la batterie)
_________________
1.3 JTDM
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
jb-italia-86




05 Fév 2010
Messages: 254
Liège (Belgique)

MessagePosté le: 31 01 22 14:17    Sujet du message: Répondre en citant

Bonjour,

Malheureusement vu les symptômes que tu décris, il s'agit probablement d'un problème électronique au niveau de la colonne de direction.

C'est un problème bien connu de chez Alfa Romeo, mon véhicule souffre également du même problème depuis plusieurs années. À chaque démarrage plusieurs informations sur le tableau de bord m'informe que des systèmes sont désactivés, pour ma part je n'ai eu que une à deux fois la coupure de la direction assistée en plein roulage, mais je comprends que ça peut être très dangereux car ça surprend.

Plusieurs postes sur ce site parle de ce problème.

Apparemment il existe, mais pas dans les concessions Alfa Romeo, le remplacement seul du boîtier électronique de la colonne de direction qui diminue grandement la facture finale.

En espérant avoir un peu éclairée.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
MrJhack




05 Nov 2012
Messages: 1316

MessagePosté le: 31 01 22 18:11    Sujet du message: Répondre en citant

oui c'est fort probablement le capteur d'angle.
mais aucune réponse de sa part depuis le 16 novembre.
je pense qu'il a trouvé la solution à 1500€...
_________________
1.3 JTDM
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Saykaaz




15 Nov 2021
Messages: 4

MessagePosté le: 12 03 22 23:57    Sujet du message: Répondre en citant

MrJhack a écrit:
oui c'est fort probablement le capteur d'angle.
mais aucune réponse de sa part depuis le 16 novembre.
je pense qu'il a trouvé la solution à 1500€...


Hello !
C'est vrai que je n'ai pas update depuis. Non je n'ai pas lâché les 1100 euros demandés par Alfa.
J'ai trouvé un mécanicien qui était prêt à me changer seulement le capteur d'angle.
Vous allez vous dire top. Oui mais je l'ai pas fait car pas totalement confiance mais surtout parce que j'ai changé de batterie (une Bosch bien costaud faite pour le start and stop) et j'ai donc plus jamais eu de coupure de direction assisté depuis cela.
Alors oui j'ai encore le voyant du volant qui s'allume quand je démarre 95% du temps mais rien ne change sur la conduite.
Autre petit inconvénient le système DNA ne marche pas. Donc quand il pleut ou que je compte faire pas mal d'autoroute je redémarre ma voiture a un feu et l'erreur disparait (je sais pas pourquoi mais ça marche) et ça me permet de mettre le mode que je veux (3/4 du temps je suis en normal donc pas trop gênant)
Je pense que je finirais quand même par changer ce foutu capteur d'angle pour la revendre dans le futur, mais la toute de suite rien que penser à la recherche du bon capteur d'angle sur le web me donne une flemme énorme !
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
MrJhack




05 Nov 2012
Messages: 1316

MessagePosté le: 13 03 22 10:51    Sujet du message: Répondre en citant

"si cela continue, il faut aussi tester à débrancher, nettoyer et rebrancher la cosse du capteur qui se trouve sous le volant. (pendant que tu changes la batterie)"

fait ?
_________________
1.3 JTDM
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Saykaaz




15 Nov 2021
Messages: 4

MessagePosté le: 13 03 22 12:57    Sujet du message: Répondre en citant

MrJhack a écrit:
"si cela continue, il faut aussi tester à débrancher, nettoyer et rebrancher la cosse du capteur qui se trouve sous le volant. (pendant que tu changes la batterie)"

fait ?


Ah non pas du tout. Pour le coup j'ai plus jamais eu la direction assistée qui se coupe mais toujours le voyant et la voiture qui tire un peu (un garage m'a confirmé après parallélisme fait que ça tirait toujours un peu a cause du capteur).
Ce nettoyage pourrait donc me permettre d'enlever le voyant ? Si oui je suis preneur d'un tuto parce que je suis une bille en mécanique Laughing
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
MrJhack




05 Nov 2012
Messages: 1316

MessagePosté le: 13 03 22 18:24    Sujet du message: Répondre en citant

pas de tuto, c'est sous le volant et il faut tout démonter...
_________________
1.3 JTDM
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Saykaaz




15 Nov 2021
Messages: 4

MessagePosté le: 08 05 22 23:26    Sujet du message: Répondre en citant

Finalement, je commence a en avoir marre la direction assistée se remet à se couper récemment.
Je vais envoyer un courrier AR a Alfa France pour voir si je peux obtenir ne serait ce que 50% de prise en charge (j'ai vraiment pas 1500 euros à a sortir et puis j'y suis pour rien au final).

Je compte utiliser la protection juridique que j'ai avec mon assurance pour peut être obtenir gain de cause.
Seul truc qui me fait peur c'est que ma voiture a plus de 10 ans (2009) et que Alfa ne veuille rien savoir.

Je vous tiens au courant si je réussis..
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Alfa MiTo > Problèmes Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum